RebelCard printing unavailable
Incident Report for UNLV
Resolved
RebelCard, https://www.unlv.edu/rebelcard, printing is available.
--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
#i_rebelcard_printer
Posted Aug 04, 2020 - 08:35 PDT
Identified
RebelCard, https://www.unlv.edu/rebelcard, printing is unavailable.
--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
#i_rebelcard_printer
Posted Jul 30, 2020 - 10:04 PDT
This incident affected: Applications.