Google Apps not performing as expected
Incident Report for UNLV
Resolved
Google Apps are now performing as expected. Apps impacted include Gmail

This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status: Google Apps (UNLVMail/Rebelmail) - Operational
Posted Jul 01, 2020 - 08:09 PDT
Identified
Google Apps are not performing as expected. Apps impacted include:
Gmail

Some users may experience delays in sending or receiving messages.

This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted Jun 30, 2020 - 17:25 PDT
This incident affected: Applications.