Lynn Bennett Early Childhood Education Center (LBC) network not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 16:43 PDT

Identified

Lynn Bennett Early Childhood Education Center (LBC) second floor network is not performing as expected. Users may experience issues with the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-lbc-network
Posted Aug 06, 2026 - 14:21 PDT
This incident affected: Campus Network (LBC).