Phone Outage Impacting Multiple Services
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 09:32 PDT
Monitoring
Phone service has been restored to campus services and call centers affected by an unexpected outage today. The locations listed below are now accepting phone calls and off-campus Jabber or Webex users can make and receive calls.

Telecommunications (Campus Operator)
Registrar
Student Wellness
IT Help Desk
Canon Survey Center
Admissions Orientation
Admissions
Classroom Technology Support
UNLV Tickets
Performing Arts
Dental Medicine
Student Counseling and Psychological Services (CAPS)

Telecommunications and our team are working to take steps to prevent this issue from happening again. If you experience phone service issues, please contact Telecommunications Services at telecom@unlv.edu or 702-895-1800.

Thank you again for your patience.
Posted Jul 18, 2024 - 14:48 PDT
Update
A partial phone outage is impacting multiple services that include:

Call Centers:
- Telecom (Campus Operator)
- Registrar
- Student Wellness
- IT Help Desk
- Canon Survey Center
- Admissions Orientation
- Admissions
- Classroom Technology Support
- UNLV Tickets
- Performing Arts
- Dental Medicine
- Student Counseling and Psychological Services (CAPS)

Applications
- Jabber
- WebEx Calling

Customers can still contact the the below offices through:

IT Help Desk
- Submitting a ticket though our support portal
- Live chat
- Visit it.unlv.edu/help to contact us through these channels.

Office of the Registrar
- Rebel Success Hub: submit a ticket or live chat at unlv.today/service

Admissions and New Students
- Rebel Success Hub: submit a ticket or live chat at unlv.today/service
- General Admissions: admissions@unlv.edu
- New Student Orientation: orientation@unlv.edu
- Rebel Ready Week: rebelreadyweek@unlv.edu
- Campus Visits: campusvisits@unlv.edu
- Youth Summer Camps: earlyoutreach@unlv.edu

Phone Services for Financial Aid and Scholarships and Cashiering and Student Accounts are available:
- Rebel Success Hub: submit a ticket or live chat at unlv.today/service
- Call: 833-318-1228
- Email: cashiering@unlv.edu

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
http://it.unlv.edu/help

#mi_phones
Posted Jul 18, 2024 - 09:20 PDT
Identified
The IT Help Desk is unable to accept phone calls. Customers can still contact the IT Help Desk though:

- Submitting a ticket though our support portal
- Live chat

Visit it.unlv.edu/help to contact us though these channels.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_phones
Posted Jul 18, 2024 - 08:15 PDT
This incident affected: IT Help Desk (IT Help Desk Phone).