RebelCard printing unavailable
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 10:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 15:11 PDT
Identified
RebelCard, https://www.unlv.edu/rebelcard, printing is unavailable.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#i_rebelcard
Posted Jul 16, 2020 - 11:10 PDT
This incident affected: Applications.