Sectigo SSL certificate issuing platform InCommon not performing as expected
Incident Report for UNLV
Resolved
Sectigo SSL certificate issuing platform InCommon, https://www.it.unlv.edu/security/ssl-certificate-purchasing, is now performing as expected.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#i_incommon
Posted Jul 14, 2020 - 09:35 PDT
Identified
Sectigo SSL certificate issuing platform InCommon, https://www.it.unlv.edu/security/ssl-certificate-purchasing, is not performing as expected. New approval requests may be delayed.

This is a service maintained outside the Office of Information Technology (OIT).

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#i_incommon
Posted Jul 13, 2020 - 16:13 PDT
This incident affected: Applications.