Slack not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted May 28, 2026 - 08:51 PDT

Identified

Slack is not performing as expected. Users may experience issues logging in and accessing the Slack platform, as well as submitting messages, files, workflows.

Slack users are encouraged to use temporary alternatives, such as Google Chat or other messaging platforms to communicate on campus.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted May 27, 2026 - 16:02 PDT
This incident affected: UNLV Slack (Slack Messaging, Slack Login/SSO, Slack Apps/Integrations, Slack Posts/Files).