Workday not performing as expected

Incident Report for UNLV

Update

Workday has identified additional issues. When users select the "Create Supplier Invoice" task and attempt to add new lines, the columns may shift to the right, causing misalignment. Some users are also seeing an error ("No data object found...") when attempting to enter Cost Centers or Locations on invoice lines, which blocks entry.
Posted Nov 04, 2025 - 12:27 PST

Identified

Workday is not performing as expected. Procurement Card Transaction Verifications are failing to complete the Business Process. These processes are stuck with a status of "In Progress".

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Nov 04, 2025 - 11:21 PST
This incident affects: Workday (Workday).