Maryland Administrative Building 2 (MAB2) network not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:05 PDT
Identified
Maryland Administrative Building 2 (MAB2) network is not performing as expected. Users may experience issues accessing the wired network.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_mab2_network
Posted Apr 05, 2024 - 09:29 PDT
This incident affected: Campus Network (MAB-2).