Workday Mobile App not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 16:32 PST
Update
The Workday Development team has identified the root cause and the fix will be delivered with the next Workday Mobile Application update for iOS on Nov 12th (safe harbor applies). In the meantime, please continue to use the workaround.
Posted Oct 28, 2024 - 11:15 PDT
Identified
Please be advised that Workday is aware of an issue where users on the latest version of Workday Mobile Application for iOS (version 2024.38.0) are unable to logout successfully.

Workaround:
At this time, please force quit the Workday Mobile Application to allow the user to logout.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Oct 23, 2024 - 15:13 PDT
This incident affected: Workday (Workday).