Directory Services authentication not working as expected for some applications
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 10:45 PDT
Monitoring
A fix has been implemented for most applications using the Directory Services authentication system. Some legacy applications may need additional configuration to restore authentication functionality. The following applications are working as expected.

OBIEE
Proofpoint

Service Status: Applications - Operational
Posted May 30, 2020 - 19:52 PDT
Identified
The following applications are currently impacted by a partial outage of the Directory Services authentication system. This is not a comprehensive list and not all campus applications are impacted. OIT staff are working to resolve the issue.

OBIEE
Proofpoint

Service Status: Applications - Partial outage
Posted May 30, 2020 - 18:33 PDT
Monitoring
OIT staff have implemented a fix and are monitoring the results. Workday users are able to login as expected.

Service Status: Applications - Operational
Posted May 30, 2020 - 17:07 PDT
Investigating
Workday users are unable to authenticate as expected. OIT staff are working to resolve the issue.

Service Status: Applications - Partial outage
Posted May 30, 2020 - 10:41 PDT
This incident affected: Applications.