Slack Workflows not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 09:55 PST
Identified
Slack is not performing as expected. Users may experience issues using workflows and apps in the Slack environment. Other Slack services are not affected and functioning as expected.

For latest status, please see https://status.slack.com.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_slack-workflows
Posted Jan 24, 2024 - 08:56 PST
This incident affected: Messaging (Slack Apps/Integrations).