White Hall Auxiliary Building 2 (WHA-2) network outage

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 15:05 PST

Investigating

White Hall Auxiliary Building 2 (WHA-2) is experiencing a network-related outage. Users may experience issues with the wired and wireless network within the WHA-2 building.

No other White Hall buildings have been impacted as of this time.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-wha-outage
Posted Feb 09, 2026 - 08:44 PST
This incident affected: Campus Network (WHA).