RebelPrint WebPrint not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 16:49 PDT

Identified

RebelPrint WebPrint functionality, https://rebelprint.unlv.edu/user, is not performing as expected. Users may experience issues using WebPrint to upload and print documents onto campus printers using their personal devices. RebelPrint services remain functional on stations in the computer lab. Other features of RebelPrint remain functional.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebelprint-webprint
Posted Sep 10, 2025 - 15:28 PDT
This incident affected: Computing Services.