Panopto Video Playback not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 14:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 15:53 PDT

Identified

Panopto video playback is not performing as expected. Users may experience issues recording and accessing videos in Panopto due to video streaming currently being offline. Some videos embedded via LTI may work.

There are no current workarounds to accessing those videos and students are advised to let their instructors know if their videos are inaccessible on a deadline.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-panopto-video
Posted Jun 11, 2026 - 14:46 PDT
This incident affected: Applications.