Salto not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 16:46 PDT

Identified

The Salto migration has been extended beyond the initial 9 AM - 12 PM window due to unforeseen issues. SLT and SE are working closely to complete it as soon as possible.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_salto
Posted Jul 08, 2025 - 13:39 PDT
This incident affected: Computing Services.