X: Drive not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 13:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 16:32 PDT
Update
Multiple X drive locations were rebooted. Users may have experienced issues with accessing their X: drive path.
Posted Oct 16, 2020 - 13:26 PDT
Identified
Since 9:20 a.m, the X: Drive has not been performing as expected.

Directories affected include, but are not limited to:

X:\groups\P&C Resources
X:\groups\FM
X:\groups\controller
X:\groups\General Counsel


--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Oct 16, 2020 - 10:29 PDT
This incident affected: Applications.