WebCampus
Incident Report for UNLV
Resolved
Since 8:00 AM WebCampus, https://webcampus.unlv.edu/, has been available.

Service Status:
WebCampus - Operational
Posted Nov 04, 2015 - 08:33 PST
Identified
WebCampus, https://webcampus.unlv.edu/, is currently unavailable.

Service Status:
WebCampus - Major Outage
Posted Nov 04, 2015 - 05:56 PST