UNLV campus network not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 12:05 PST

Identified

The UNLV data center network is not performing as expected. Users may experience intermittent connectivity issues when accessing resources within the data center and when utilizing the VPN.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_dc_network
Posted Dec 07, 2023 - 13:37 PST