Slack not performing as expected
Incident Report for UNLV
Resolved
Since Tuesday, May 12, 7:26 p.m. Slack, unlvoit.slack.com, has been performing as expected.

Service Status:
Applications - Operational
Posted May 13, 2020 - 07:43 PDT
Identified
Slack, https://unlvoit.slack.com, is not performing as expected.

This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Applications - Partial Outage
Posted May 12, 2020 - 17:11 PDT
This incident affected: Applications.