RebelCard not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 08:48 PDT

Identified

RebelCard door access, is not performing as expected. Users may experience issues who require door access such as the Law School, Medical School, Honors College, and 24 hour labs might not be able to access those doors at this time.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Aug 06, 2026 - 09:54 PDT
This incident affected: RebelCard (RebelCard).