UNLV IT Ticketing System not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 12:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 11:06 PST

Identified

The UNLV IT Ticketing System is not performing as expected. Work requests, inquiries and emails sent over to the UNLV Office of Information Technology may be delayed or inaccessible for the duration of this incident.

The UNLV IT Help Desk remains open to accept work requests via phone support (702-895-0777) and to provide assistance in person at both the SU 231 and CHB B113 help desk locations.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-tdx
Posted Nov 06, 2025 - 10:51 PST
This incident affected: Computing Services.