NSHE Supplier Site not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 11:46 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 15:19 PDT

Identified

The NSHE Supplier Site, https://suppliers.nevada.edu/, is not performing as expected. Users may be unable to receive emails from this domain. Site remains up and all other functions remain working as expected.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_nshe-supplier-email
Posted Jun 04, 2025 - 13:50 PDT
This incident affected: Websites.