Webcampus login
Incident Report for UNLV
Resolved
Users who reset their passwords should no longer have issues logging into Webcampus, https://webcampus.unlv.edu/.

Service Status:
Applications - Operational
Posted Aug 27, 2015 - 09:53 PDT
Identified
Reset ACE passwords may not allow users to log into Webcampus, https://webcampus.unlv.edu/. Users experiencing issues logging in after password resets should reset their passwords on the ACE self service site, https://ace.unlv.edu or contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Applications - Partial Outage
Posted Aug 25, 2015 - 21:27 PDT