Workday Delegated Business Processes Approval known issue

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 17:16 PST

Identified

A previous issue has been reported by Workday regarding approval of business processes. There was an issue regarding the approval of business processes completed by a delegate on behalf of the original approver. Delegates may have encountered errors or failed transactions when attempting to approve these business processes. If any issues were encountered and if help is still needed, please contact Anthony Guinan at 'anthony.guinan@unlv.edu' or '702-895-6515'.


--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Nov 10, 2025 - 13:32 PST
This incident affected: Workday (Workday).