UNLV Mobile App not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 09:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 19:18 PDT

Identified

The UNLV Mobile App is not performing as expected. Users may experience issues logging in and accessing their MyUNLV account through the UNLV Mobile App on both Android and iOS.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-unlv-mobile-app
Posted Jul 23, 2026 - 18:37 PDT
This incident affected: Applications.