Eller Media Softball Stadium (EMS) power outage

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 10:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 08:19 PDT

Identified

Eller Media Softball Stadium (EMS) is experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_ems-outage
Posted Mar 25, 2025 - 22:35 PDT
This incident affected: Campus Network (EMS).