UNLV IT Ticketing System not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 11:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 08:33 PDT

Identified

The UNLV IT Ticketing System is not performing as expected. UNLV technicians will be unable to both create/escalate tickets and access previously created tickets at this time.

UNLV IT services otherwise remain open and available.
--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-teamdynamix
Posted Sep 09, 2026 - 08:25 PDT
This incident affected: Websites.