Rebelfiles not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 12:59 PST

Identified

Rebelfiles, https://rebelfiles.unlv.edu/, is not performing as expected. Users may encounter an error when attempting to access their files using RebelFiles.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-rebelfiles
Posted Jan 05, 2026 - 10:18 PST
This incident affected: Applications.