Workday Approved Time Off Entries not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 16:06 PDT
Identified
Workday Approved Time Off Entries are not performing as expected. Users may experience issues viewing approved Time Off entries in the Time Entry Approvals page in Workday.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Oct 28, 2024 - 11:11 PDT
This incident affected: Workday (Workday).