LT83 network outage

Incident Report for UNLV

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 12:00 PDT

Identified

LT83 is experiencing a network outage. Users may experience issues accessing the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-lt83-network
Posted Aug 14, 2026 - 11:30 PDT
This incident affects: Campus Network (LT83).