Workday not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 15:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 12:45 PDT

Identified

Workday, https://www.unlv.edu/workday, is not performing as expected. Users may experience issues attempting to sign into the Workday website.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_workday
Posted Mar 17, 2025 - 11:50 PDT
This incident affected: Workday (Workday Production Tenant).