Gmail email classification not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 18:45 PST

Identified

Gmail email classification,https://mail.google.com, is not performing as expected.

Users may experience:
- Misclassification of emails in their inbox
- Additional spam warnings
- Receive the following banner for messages from known senders:
“Be careful with this message. Gmail hasn't scanned this message for spam, unverified senders, or harmful software.”

We encourage users to follow standard best practices when engaging with messages from unknown senders.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-gmail-misclassification
Posted Jan 24, 2026 - 12:28 PST
This incident affected: Google Workspace (Gmail (UNLVMail/Rebelmail)).