UNLV Mobile App not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 13:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2025 - 13:40 PDT

Identified

The UNLV Mobile App is not performing as expected. Users may experience Intermittent connectivity and needing to login multiple times. After sometime the app may stop working completely as well.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Oct 16, 2025 - 12:33 PDT
This incident affected: UNLV Mobile App.