Proofpoint not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 08:00 PST
Identified
Proofpoint, is not performing as expected. Users within Proofpoint email groups, such as School of Dental Medicine, Student Wellness, School of Medicine students, and School of Medicine staff to external addresses may experience delays in their mail delivery.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_proofpoint
Posted Feb 09, 2024 - 11:30 PST