WebCampus/Canvas Available

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted May 15, 2026 - 14:47 PDT

Monitoring

Access to WebCampus has been restored, and normal system operations have resumed at this time. Users may now access WebCampus course materials, assignments, grading tools, and communication features.

We continue to monitor the situation closely and provide timely updates as needed.

Instructure is providing information regarding the Canvas incident on their site:
https://www.instructure.com/incident_update
Posted May 08, 2026 - 06:19 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 06:18 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 06:18 PDT

Identified

We continue to monitor the situation closely and are evaluating system availability and stability. We’ll provide an update as more information becomes available.
Posted May 07, 2026 - 22:04 PDT

Monitoring

We continue to monitor the situation closely and are evaluating system availability and stability. We’ll provide an update as more information becomes available.
Posted May 07, 2026 - 22:02 PDT

Update

We continue to monitor the situation closely. We’ll provide an update at 7 a.m. tomorrow, Friday, May 8 or earlier if more information becomes available.
Posted May 07, 2026 - 16:55 PDT

Identified

Canvas is experiencing system-wide outages. These are not specific to UNLV, and university-owned systems are secured. Never click on any links in suspicious messages. Please await additional information as we continue to investigate.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted May 07, 2026 - 13:47 PDT
This incident affected: WebCampus.