TeamDynamix (TDX) not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 11:18 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2025 - 10:30 PDT

Identified

TeamDynamix (TDX) is currently unavailable. UNLV IT staff will not be able to view submitted tickets at this time. New tickets submitted using the IT Support Portal will not be processed by IT Help Desk.

The customer portal (IT Support Portal) remains up and running.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_teamdynamix
Posted Jun 02, 2025 - 07:37 PDT
This incident affected: Websites.