Widespread cellular outages in U.S.
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:50 PST
Identified
Wireless and internet customers across the U.S. are experiencing service interruptions this morning. Work is ongoing to restore service to affected areas. IT recommends setting up Okta Verify to avoid carrier issues related to SMS.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Feb 22, 2024 - 08:45 PST