MATLAB not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 08:04 PDT

Identified

MATLAB is not performing as expected. Users may experience issues when attempting to login to MATLAB.

The latest status of this MATLAB incident can be followed via the MathWorks statuspage (https://status.mathworks.com/)

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_matlab
Posted Jun 26, 2025 - 08:30 PDT
This incident affected: Applications.