Workday not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 08:47 PST

Update

The Workday NSHE Tenant is not functioning properly. Workday is investigating the issue.
Posted Jan 09, 2026 - 09:00 PST

Identified

There is an issue in the Workday Sandbox Tenant where Proxy Access is not functioning. No permissions were revoked, and the issue only exists in the Sandbox Tenant. A case has been submitted to Workday.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jan 08, 2026 - 13:20 PST
This incident affected: Workday (Sandbox Tenant).