Carol C. Harter Classroom Building Complex (CHB) network outage

Incident Report for UNLV

Monitoring

A fix has been implemented and we are monitoring the results. Network connectivity for the CHB building has been restored.
Posted Sep 09, 2026 - 14:15 PDT

Identified

Carol C. Harter Classroom Building Complex (CHB) is currently experiencing network-related issues. Users may experience wired/wireless connectivity issues with the UNLV network in and around the CHB building.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-chb-beh-outage
Posted Sep 09, 2026 - 11:59 PDT
This incident affects: Campus Network (CBC).