William S. Boyd (WBH) network intermittently unavailable
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 12:31 PDT
Identified
William S. Boyd (WBH) network is intermittently unavailable.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_wbh_network
Posted Mar 17, 2023 - 10:28 PDT
This incident affected: Campus Network (WBH).