Shadow Lane Campus Building F (SLC-F) power outage

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 10:01 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 08:56 PST

Identified

Shadow Lane Campus Building F (SLC-F) is experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-slcf-outage
Posted Nov 06, 2025 - 08:52 PST
This incident affected: Campus Network (SLC-F).