LastPass not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved. If your LastPass account has been affected, an email will have been sent to your inbox with further instructions regarding your login and your account recovery.
Posted Aug 11, 2025 - 10:07 PDT

Update

In Progress: Users that can successfully log in do not need to take any further action. If you cannot login, please contact the IT Help Desk for assistance.
Posted Aug 06, 2025 - 09:00 PDT

Identified

LastPass, www.lastpass.com, has been decommissioned as UNLV's official password manager. Users may experience issues logging into their LastPass account due to a "deactivated" error at this time. We are looking into restoring free access to LastPass to allow user recovery of their credentials.


--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_lastpass
Posted Aug 04, 2025 - 08:28 PDT
This incident affected: Computing Services.