PagerDuty not performing as expected
Incident Report for UNLV
Resolved
PagerDuty, unlvoit.pagerduty.com is now performing as expected.

Service Status:
Websites - Operational
Posted Jul 09, 2020 - 16:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 14:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 14:09 PDT
Investigating
PagerDuty, unlvoit.pagerduty.com, website elements are not loading correctly. PagerDuty on-call notifications are being sent as expected.

This is a service maintained outside the Office of Information Technology (OIT).

Service Status:
Websites - Partial Outage
Posted Jul 09, 2020 - 13:48 PDT
This incident affected: Websites.