Cox Customers unable to access UNLV resources
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 08:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 14:30 PDT
Update
Due to a problem between Cox Communications and UNLV/NSHE networks, some customers using Cox Internet service may not be able to access some UNLV services.

Services ending in unlv.edu and nevada.edu are affected, including, but not limited to:
MyUNLV (my.nevada.unlv.edu)
UNLV VPN (secure.unlv.edu)
WebCampus when accessed via webcampus.unlv.edu - Customers can use unlv.instructure.com instead

Cox Communications is aware of the problem and is working to restore service. Customers on-campus are not affected by this problem and we are not aware of other Internet service providers experiencing this problem.
Posted Jul 16, 2024 - 13:45 PDT
Update
MyUNLV and other UNLV resources are available on campus and on devices that are not utilizing the Cox communications network
Posted Jul 16, 2024 - 13:33 PDT
Update
WebCampus (webcampus.unlv.edu) is also unavailable for off-campus users. This issue may be bypassed by connecting to WebCampus via unlv.instructure.com.
Posted Jul 16, 2024 - 09:02 PDT
Identified
UNLV VPN (secure.unlv.edu) and MyUNLV (my.unlv.nevada.edu) is not performing as expected. Users on Cox Internet may experience issues connecting to UNLV resources including MyUNLV and VPN.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_vpn
Posted Jul 16, 2024 - 07:57 PDT
This incident affected: Campus Network Applications (UNLV VPN) and MyUNLV.