RebelFiles not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 09:06 PDT

Identified

RebelFiles, https://rebelfiles.unlv.edu/, is not performing as expected. Users may encounter an error when attempting to access files in RebelFiles and X:Drive.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-x-drive-access
Posted Mar 27, 2026 - 07:57 PDT
This incident affected: Rebelfiles.