School of Dental Medicine Network not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 12:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 09:42 PST
Identified
School of Dental Medicine (SDM) Network is not performing as expected. Users may experience issues connecting to the internet on SDM workstations located on the SDM Shadow Lane Campus and Student Wellness Center locations. Connections to SDM servers and agents are also unavailable.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_sdm-network
Posted Nov 18, 2024 - 15:56 PST
This incident affected: Campus Network (SLC-A, SLC-B, SLC-C, SLC-D, SLC-E, SLC-F, SWC).