Beverly Rogers Literature and Law Building (RLL) Network not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 13:42 PST

Identified

Beverly Rogers Literature and Law Building (RLL) network is not performing as expected. Users may experience issues with the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jan 21, 2026 - 09:23 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 06:41 PST

Identified

Beverly Rogers Literature and Law Building (RLL) is experiencing a partial network-related outage on the 4th floor. Users on the 4th floor may experience issues with the UNLV wired/wireless networks.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jan 20, 2026 - 14:41 PST
This incident affected: Campus Network (RLL).