Jabber not performing as expected from off-campus
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 08:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 13:16 PDT
Investigating
Users are unable to login to the Jabber client from off-campus. As a workaround, users can login to UNLV VPN and then login to Jabber as expected. OIT staff are currently investigating the problem.

Service status:
Computing Services - Partial Outage
Posted Jul 06, 2020 - 17:26 PDT
This incident affected: Applications.